SCEI、PSP向けにフォトビューアの脆弱性などを修正する新ファームウェアという記事。

今回、公開されたファームウェアは「バージョン2.01」。デンマークのSecuniaが9月26日付けで警告したフォトビューア機能でのバッファオーバーフローの脆弱性など、セキュリティ上の脆弱性に対応するという。

フォトビューアのバッファオーバーフローの脆弱性を指摘されていたPSPが、ファームウェアのアップデートで対応しています。

PSPのネットワークアップデート機能などからアップデート可能です。