スポンサードリンク

ヤフー、2018年6月1日より古いブラウザーやパソコン、スマートフォンなどからアクセス不可に

スポンサードリンク

ヤフーが、2018年6月1日よりインターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了するため、古いブラウザーやパソコン、スマートフォンなどからアクセス不可になるとアナウンスしています。

スポンサードリンク

Yahoo!セキュリティセンターから、2018年6月1日以降、古いブラウザー、パソコン、スマートフォンなどでは、Yahoo! JAPANのウェブサービスが順次ご利用いただけなくなります。として発表されています。

サポート終了後は、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などからYahoo! JAPANが提供する全ウェブサービス(WebAPIを含む)をご利用いただけなくなります。

このページにアクセスすると、自分の環境が対応しているかどうかを調べることができます。

「対処は不要です」と表示されていれば、問題ありません。

例えばOSでいえば「Windows XP以前Windows Vista以前MacOS X 10.8以前」が該当します。

スポンサードリンク

前へ

ドラえもんモデルもあるスマートスピーカー「Clova Friends mini」発売開始

次へ

ディーン&デルーカ保冷4点セットが付録の雑誌「GLOW」がしばらくランキング1位