Safariでブラウズしていると「Flash Playerの不具合で云々」というエラーで落ちることが度々ありました。

Safari Flash1
↑試しているベータバージョン

いい感じで紹介されていたDo you run on Leopard ? - Mac OS X 10.5 Leopard対応情報 -によると、Flash Playerの最新ベータ版を入れると解消されたという話が紹介されていたので試しています。

ココからダウンロードしました。もう少しゴリゴリとブラウズしてみたいと思います。

Safariのメニュー「ヘルプ」の「インストール済みプラグイン」から、インストールしているプラグインのバージョンを確認することができます。

追記:「Mac OS X 10.5 "Leopard"」インストールのまとめで関連記事をまとめています。

↓Apple Storeで購入

Mac OS X Leopard

Apple Store(Japan)

↓Amazonで購入

MacOS X v10.5 Leopard

MacOS X v10.5 Leopard