Mac OS Xに脆弱性みつかる-但し10.3 Pantherなら大丈夫って、古いバージョンのユーザは置き去りですか? @StakeがMac OS Xで新たに見つかった脆弱性に関して警告を発しましたが、Appleはこれらのセキュリティ上の欠陥について、修正用のパッチを未だにリリースしていません。

Mac OS Xの脆弱性、Panther以外にパッチはなし?

AppleはMac OS Xの従来バージョン向けにパッチをリリースする計画はないようだ。

がーん。AppleではPantherに間に合うように解決に当たってきたそうです。セキュリティに問題があるから新しいOSを購入してね、というのもどうかと思われますが。

米アップル、旧OS X用のパッチはなし――対応に批判の声も

「Appleは、毎年新しいバージョンのOS Xをリリースしたいと発言している。だが、発売から1年以上が経過したOSはサポートせず、そしてすべての顧客に毎年OSのアップグレードを行うよう暗に求めていることを示唆したのは、今回が初めてだ」